LexiConn Knowledgebase

Knowledgebase Home | Favorites Knowledgebase Home | Favorites
Search the Knowledgebase Browse by Category
Too Many Legitimate Messages Are Being Marked as Spam
Article Details

Last Updated
19th of May, 2008

User Opinions (7 votes)
100% thumbs up 0% thumbs down

How would you rate this answer?
Helpful
Not helpful

If you are seeing too many messages in your box which are marked as spam, this could be because your level of protection may be too high. Below are the steps to lowering the protection level via your Account Manager.

1. Log in  to your Account Manager.

2. Click the "Email Options" button on the left side of the page.

3. Click the "Spam Settings" tab at the top.

4. Where it says "POP Box:", use the pulldown menu to select the POP Box which is having the problem. Click the blue "Select" button.

5. Click the "Modify Spam Settings" link under the "Spam Options" list.

6. Where it says "Required Hits:", you will probably want to raise the number entered here in order to decrease the level of protection on the POP Box as this is why many of your legitimate E-Mails are being marked as spam.

In a nutshell, the point system works where 10 is the least aggressive protection and 5 is the most. 5 is the default setting, anything lower than this will cause large amounts of legitimate messages to be lost. 7 is a moderate number and is generally what we recommend. The higher the level of protection, the more chance there is of having legitimate messages marked as spam.

Click here to find out how to add trusted E-Mail addresses to your "Whitelist". This will prevent messages from those addresses from being marked as spam.


Related Articles
No related articles were found.
Attachments
No attachments were found.

Powered by Interspire Knowledge Manager Knowledgebase Software