Magento Security Patch SUPEE-9652 applied to all Magento 1 stores

Forum Forums News Magento Security Patch SUPEE-9652 applied to all Magento 1 stores

This topic contains 0 replies, has 1 voice, and was last updated by  lexiconn 9 months, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #49318

    lexiconn
    Keymaster

    Magento recently released a security patch for all Magento 1 stores, named SUPEE-9652. The patch fixes a small vulnerability in one “Zend” file, and is quite safe to be applied to any Magento store.

    We have applied this security patch proactively to all hosted Magento 1 stores.

    If you have any questions about the patch, please let us know. Thanks.

    - LexiConn Support

     

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.