Magento security patch SUPEE-6482 applied to all hosted Magento stores

Forum Forums News Magento security patch SUPEE-6482 applied to all hosted Magento stores

This topic contains 0 replies, has 1 voice, and was last updated by  lexiconn 3 years, 9 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #49166

    lexiconn
    Keymaster

    Magento released a security patch yesterday (Tuesday August 4th) named SUPEE-6482 that patches a few security / vulnerability issues in Magento stores from versions 1.4 through 1.9.2.0. Details on what the patch covers may be found at:

    http://merch.docs.magento.com/ce/user_guide/Magento_Community_Edition_User_Guide.html#magento/patch-releases-2015.html

    As part of our managed services (we apply all Magento security patches automatically after being tested), we have patched all hosted Magento stores. To see if your store is patched for specific patches, you may view the file:

    www/app/etc/applied.patches.list

    in your Magento hosting account.

    If you have any questions, or notice any issues as a result of this patch being applied, please let us know.

    - LexiConn Support

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.